TOPIC: Rapidclipse Demo Projects
1 month 2 weeks ago #933
Moin Zusammen,

zunächst mal finde ich die Idee mit den Demo Projekten wirklich gut. Danke dafür!

Leider habe ich beim importieren der Projekten direkt in Rapidclipse einen Fehler. (Siehe Screenshot)
Fehlt eine Einstellung oder hätte ich irgendwo Logindaten hinterlegen müssen?

Danke und Gruß
Adriano
Attachments:
The topic has been locked.
1 month 2 weeks ago #935
Hallo jodexnis,
das lag daran, dass der Projektname hat nicht hundertprozentig zu den benötigten Einstellungen der IDE gepasst hat.
Wir haben das Beispielprojekt angepasst, bitte versuchen Sie es jetzt noch einmal.

RapidClipse Team
Last Edit: 1 month 2 weeks ago by RapidClipse Team.
The topic has been locked.
1 month 2 weeks ago #936
Hallo RapidClipse Team,

leider passiert bei einem Klick auf "Finish", nach dem anhaken des gewünschten Projektes, nun gar nichts mehr.
Weder schließt sich der Dialog, noch wird das Demo Projekt runtergeladen.

Dies ist bei jedem Projekt der Fall (Der Fehler wurde vorher auch bei jedem Projekt angezeigt)

Danke und Gruß
Adriano
The topic has been locked.
1 month 2 weeks ago #938
Hallo,
bitte auch sicherstellen, dass das Projekt nicht mehr im Workspace vorhanden ist. Das kann auch der Fall sein, wenn es nicht mehr im Projekt Management angezeigt wird.

Das kann man überprüfen, indem man mit "Rechtsklick auf irgendein Projekt im Projektmanagement" -> "Show in" -> "system explorer" den Workspace-Ordner öffnet. Falls hier noch Relikte des vorherigen Imports des Demoprojekts vorhanden sind, z.B. der Ordner "rapidclipse-demo-pdfupload", diesen löschen und den Import nach einem Neustart erneut versuchen.
Last Edit: 1 month 2 weeks ago by RapidClipse Team.
The topic has been locked.
1 month 2 weeks ago #942
Hallo,

danke für den Tipp. Es waren tatsächlich noch leere Ordner der Projekte im Workspace.
Leider kommt es nach löschen und neustarten wieder zu dem Fehler oben im Screenshot.

Gibt es irgendwelche anderen Einstellungen die ich noch zusätzlich machen müsste?

NACHTRAG: Auf meinem privaten Rechner funktioniert es. Scheint also ein Problem in den Sicherheitsrichtlinien zu sein.

Danke und Gruß
Last Edit: 1 month 2 weeks ago by jodexnis.
The topic has been locked.